Tag Archives: grub

[SOLVED] Error: 0x800F0A12 while installing Windows 7 Service Pack 1

When trying to update Windows 7 Ultimate to Service Pack 1 using Windows Update, I got error: 0x800F0A12. I have two hard disks of which one has Fedora 15 and the other has Windows 7, the one with Fedora 15 had Grub installed. I disconnected the other hard disk and tried it again and the issue was resolved. If you have single hard disk with some other OS installed, you may face similar error which is a little more difficult to solve. Before performing this, make sure to back up your important data and have recovery tools handy. Please proceed at your own risk.

Continue reading [SOLVED] Error: 0x800F0A12 while installing Windows 7 Service Pack 1

[SOLVED] “error: mountall Could not Connect to Plymouth”, “mountall main process (x) terminated with status 1”

[ad#ad-1] I am using Ubuntu 10.04 Lucid Lynx Alpha on a system with Gigabyte GA-G31M-S2L with Intel GMA 3100 onboard graphics. I upgraded to Lucid from Karmic Koala (9.10) and it was always showing these errors on boot:
“error: mountall Could not Connect to Plymouth”
“mountall main process (x) terminated with status 1”
Also, I could not experience Plymouth. I thought it was a problem with Plymouth and believed updates will fix it, but that did not happen till date. Today, I decided to fix it and went looking around for a fix and got it working.
Continue reading [SOLVED] “error: mountall Could not Connect to Plymouth”, “mountall main process (x) terminated with status 1”